Hosted CI Blog

Hosted Continuous Integration for iOS and Mac

How We Fixed Heartbleed Bug at Hosted CI

I guess you’ve already heard about terrible Heartbleed bug in OpenSSL library.

So I’m here to tell you some good news – we didn’t even have to fix it at all. :)

Our server uses OpenSSL version 0.9.8, which isn’t vulnerable to this bug. So you don’t have to change your passwords at Hosted CI, unless you have reused them on other sites. Sometimes it pays off to use conservative Linux distro like Debian.

If you have any questions or need help with Hosted CI, please write to me at ask@hosted-ci.com.